Cisco Video Surveillance Manager Appliance CVE-2018-15427 Insecure Default Password Vulnerability

Bugtraq ID: 105381
Class: Design Error
CVE: CVE-2018-15427
Remote: Yes
Local: No
Published: Sep 21 2018 12:00AM
Updated: Sep 21 2018 12:00AM
Credit: Cisco
Vulnerable: Cisco Video Surveillance Manager 7.11.1
Cisco Video Surveillance Manager 7.11
Cisco Video Surveillance Manager 7.10
Cisco Connected Safety and Security Unified Computing System (UCS) KIN-UCSM5-2RU-K9
Cisco Connected Safety and Security Unified Computing System (UCS) KIN-UCSM5-1RU-K9
Cisco Connected Safety and Security Unified Computing System (UCS) CPS-UCSM4-2RU-K9
Cisco Connected Safety and Security Unified Computing System (UCS) CPS-UCSM4-1RU-K9
Not Vulnerable: Cisco Video Surveillance Manager 7.12


 

Privacy Statement
Copyright 2010, SecurityFocus