IBM DB2 CVE-2018-1711 Local Privilege Escalation Vulnerability

Bugtraq ID: 105390
Class: Input Validation Error
CVE: CVE-2018-1711
Remote: No
Local: Yes
Published: Sep 18 2018 12:00AM
Updated: Sep 18 2018 12:00AM
Credit: IBM
Vulnerable: IBM DB2 9.7
IBM DB2 11.1
IBM DB2 10.5
IBM DB2 10.1
Not Vulnerable: IBM DB2 9.7 FP11
IBM DB2 11.1.3.3 iFix002
IBM DB2 10.5 FP10
IBM DB2 10.1 FP6


 

Privacy Statement
Copyright 2010, SecurityFocus