IBM DB2 'db2cacpy' CVE-2018-1685 Local Information Disclosure Vulnerability

Bugtraq ID: 105395
Class: Design Error
CVE: CVE-2018-1685
Remote: No
Local: Yes
Published: Sep 19 2018 12:00AM
Updated: Sep 19 2018 12:00AM
Credit: Eddie Zhu, BEIJING DBSEC TECHNOLOGY.
Vulnerable: IBM DB2 9.7
IBM DB2 11.1
IBM DB2 10.5
IBM DB2 10.1
Not Vulnerable: IBM DB2 9.7 FP11
IBM DB2 11.1.3.3 iFix002
IBM DB2 10.5 FP10
IBM DB2 10.1 FP6


 

Privacy Statement
Copyright 2010, SecurityFocus