Cisco IOS and IOS XE Software CVE-2018-15373 Denial of Service Vulnerability

Bugtraq ID: 105413
Class: Input Validation Error
CVE: CVE-2018-15373
Remote: Yes
Local: No
Published: Sep 26 2018 12:00AM
Updated: Apr 05 2019 07:00AM
Credit: The vendor reported this issue.
Vulnerable: Rockwell Automation Allen-Bradley Stratix 8000 15.2(6)E0a
Rockwell Automation Allen-Bradley Stratix 8000 15.2(5)EA.fc4
Rockwell Automation Allen-Bradley Stratix 5700 15.2(6)E0a
Rockwell Automation Allen-Bradley Stratix 5700 15.2(5)EA.fc4
Rockwell Automation Allen-Bradley Stratix 5410 15.2(6)E0a
Rockwell Automation Allen-Bradley Stratix 5410 15.2(5)EA.fc4
Rockwell Automation Allen-Bradley Stratix 5410 15.2(4)EA3
Rockwell Automation Allen-Bradley Stratix 5410 15.2(2)EB
Rockwell Automation Allen-Bradley Stratix 5400 15.2(6)E0a
Rockwell Automation Allen-Bradley Stratix 5400 15.2(5)EA.fc4
Rockwell Automation Allen-Bradley Stratix 5400 15.2(4)EA3
Rockwell Automation Allen-Bradley Stratix 5400 15.2(2)EA2
Rockwell Automation Allen-Bradley Stratix 5400 15.2(2)EA1
Rockwell Automation Allen-Bradley ArmorStratix 5700 15.2(6)E0a
Rockwell Automation Allen-Bradley ArmorStratix 5700 15.2(5)EA.fc4
Rockwall Automation Allen-Bradley Stratix 8000 15.2(4)EA3
Rockwall Automation Allen-Bradley ArmorStratix 5700 15.2(4)EA3
Cisco IOS XE Software 0
Cisco Ios 15.5(3)S3.16
Cisco IOS 0
Not Vulnerable: Rockwell Automation Allen-Bradley Stratix 8300 15.2(4)EA7
Rockwell Automation Allen-Bradley Stratix 8000 15.2(6)E2a
Rockwell Automation Allen-Bradley Stratix 5700 15.2(6)E2a
Rockwell Automation Allen-Bradley Stratix 5410 15.2(6)E2a
Rockwell Automation Allen-Bradley Stratix 5400 15.2(6)E2a
Rockwell Automation Allen-Bradley ArmorStratix 5700 15.2(6)E2a


 

Privacy Statement
Copyright 2010, SecurityFocus