Apache HTTP Server CVE-2018-11763 Denial of Service Vulnerability

Bugtraq ID: 105414
Class: Design Error
CVE: CVE-2018-11763
Remote: Yes
Local: No
Published: Sep 25 2018 12:00AM
Updated: Jan 17 2019 09:00AM
Credit: Gal Goldshtein of F5 Networks.
Vulnerable: Oracle Solaris 11.4
Oracle Secure Global Desktop 5.4
Apache mod_http2 1.10.20
Apache mod_http2 1.10.19
Apache mod_http2 1.10.18
Apache Apache 2.4.26
Apache Apache 2.4.25
Apache Apache 2.4.23
Apache Apache 2.4.20
Apache Apache 2.4.19
Apache Apache 2.4.18
Apache Apache 2.4.17
Apache Apache 2.4.34
Apache Apache 2.4.30
Apache Apache 2.4.29
Apache Apache 2.4.28
Apache Apache 2.4.27
Apache Apache 2.4.24
Not Vulnerable: Apache mod_http2 1.11.0
Apache Apache 2.4.35


 

Privacy Statement
Copyright 2010, SecurityFocus