Adobe Acrobat and Reader APSB18-30 Type Confusion Multiple Arbitrary Code Execution Vulnerabilities

Adobe Acrobat and Reader are prone to multiple arbitrary code-execution vulnerabilities.

Successfully exploiting these issues allows attackers to execute arbitrary code in the context of the current user. Failed exploits will result in denial-of-service conditions.

The following products and versions are vulnerable:

Adobe Acrobat DC 2018.011.20063 and and prior
Adobe Acrobat Reader DC 2018.011.20063 and prior
Adobe Acrobat 2017.011.30102 and prior
Adobe Acrobat Reader 2017.011.30102 and prior
Adobe Acrobat DC 2015.006.30452 and prior
Adobe Acrobat Reader DC 2015.006.30452 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus