Google Android 'System' Component Multiple Security Vulnerabilities

Bugtraq ID: 105482
Class: Unknown
CVE: CVE-2017-13283
CVE-2018-9476
CVE-2018-9504
CVE-2018-9501
CVE-2018-9502
CVE-2018-9503
CVE-2018-9505
CVE-2018-9506
CVE-2018-9507
CVE-2018-9508
CVE-2018-9509
CVE-2018-9510
CVE-2018-9511
Remote: Yes
Local: No
Published: Oct 01 2018 12:00AM
Updated: Oct 01 2018 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Google Pixel XL 0
Google Pixel 2 XL 0
Google Pixel 2 0
Google Pixel 0
Google Nexus 7
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Nexus 5
Google Nexus 4
Google Nexus 10
Google Android 7.1.1
Google Android 9.0
Google Android 8.1
Google Android 8.0
Google Android 7.1.2
Google Android 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus