Google Android 'System' Component Multiple Security Vulnerabilities

Google Android is prone to the following security vulnerabilities:

1. Multiple remote-code execution vulnerabilities
2. Multiple information-disclosure vulnerabilities
3. A denial-of-service vulnerability

An attacker can exploit these issues to obtain sensitive information or execute arbitrary code. Failed exploits may result in a denial-of-service condition.

These issues are being tracked by Android Bug IDs A-78526423, A-109699112, A-110216176, A-110034419, A-111936792, A-80432928, A-110791536, A-111803925, A-111893951, A-111936834, A-111937027, A-111937065, and A-111650288.


 

Privacy Statement
Copyright 2010, SecurityFocus