Microsoft PowerPoint CVE-2018-8501 Security Bypass Vulnerability

Bugtraq ID: 105497
Class: Input Validation Error
CVE: CVE-2018-8501
Remote: Yes
Local: No
Published: Oct 09 2018 12:00AM
Updated: Oct 09 2018 12:00AM
Credit: Microsoft
Vulnerable: Microsoft PowerPoint Viewer 2010 32-bit edition 0
Microsoft PowerPoint 2016 (64-bit edition) 0
Microsoft PowerPoint 2016 (32-bit edition) 0
Microsoft PowerPoint 2013 RT Service Pack 1
Microsoft PowerPoint 2013 Service Pack 1 (64-b
Microsoft PowerPoint 2013 Service Pack 1 (32-b
Microsoft PowerPoint 2010 Service Pack 2 (64-b
Microsoft PowerPoint 2010 Service Pack 2 (32-b
Microsoft Office 365 ProPlus for 64-bit Systems 0
Microsoft Office 365 ProPlus for 32-bit Systems 0
Microsoft Office 2019 for 64-bit editions 0
Microsoft Office 2019 for 32-bit editions 0
Microsoft Office 2016 (64-bit edition) 0
Microsoft Office 2016 (32-bit edition) 0
Microsoft Office 2013 Service Pack 1 (64-bit editions)
Microsoft Office 2013 Service Pack 1 (32-bit editions)
Microsoft Office 2013 RT Service Pack 1 0
Microsoft Office 2010 Service Pack 2 (64-bit editions) 0
Microsoft Office 2010 Service Pack 2 (32-bit editions) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus