Cisco Prime Infrastructure CVE-2018-15379 Arbitrary File Upload Vulnerability

Bugtraq ID: 105506
Class: Input Validation Error
CVE: CVE-2018-15379
Remote: Yes
Local: No
Published: Oct 03 2018 12:00AM
Updated: Oct 03 2018 12:00AM
Credit: Pedro Ribeiro
Vulnerable: Cisco Prime Infrastructure 3.4
Cisco Prime Infrastructure 3.3
Cisco Prime Infrastructure 3.2-FIPS
Cisco Prime Infrastructure 3.2
Not Vulnerable: Cisco Prime Infrastructure 3.4.1
Cisco Prime Infrastructure 3.3.1 Update 02


 

Privacy Statement
Copyright 2010, SecurityFocus