Apache Tika CVE-2018-8017 Denial of Service Vulnerability

Apache Tika is prone to a denial-of-service vulnerability.

Attackers can exploit this issue to cause the application to enter an infinite loop, resulting in denial-of-service conditions.

Apache Tika versions 1.2 through 1.18 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus