Git CVE-2018-17456 Arbitrary Code Execution Vulnerability

Bugtraq ID: 105523
Class: Input Validation Error
CVE: CVE-2018-17456
Remote: Yes
Local: No
Published: Oct 05 2018 12:00AM
Updated: Oct 05 2018 12:00AM
Credit: joernchen and Jeff King.
Vulnerable: Redhat OpenShift Enterprise 3.10
Redhat OpenShift Container Platform 3.9
Redhat OpenShift Container Platform 3.7
Redhat Enterprise Linux 7
GIT GIT 2.19
GIT GIT 2.18
GIT GIT 2.17.1
GIT GIT 2.17
GIT GIT 2.16.4
GIT GIT 2.16.3
GIT GIT 2.16
GIT GIT 2.15.2
GIT GIT 2.15.1
GIT GIT 2.15
GIT GIT 2.14.4
GIT GIT 2.14.3
GIT GIT 2.14.2
GIT GIT 2.14.1
GIT GIT 2.14
GIT GIT 2.13.6
GIT GIT 2.13.5
GIT GIT 2.13.4
GIT GIT 2.13.3
GIT GIT 2.13.2
GIT GIT 2.13.1
GIT GIT 2.13
Not Vulnerable: GIT GIT 2.19.1
GIT GIT 2.18.1
GIT GIT 2.17.2
GIT GIT 2.16.5
GIT GIT 2.15.3
GIT GIT 2.14.5


 

Privacy Statement
Copyright 2010, SecurityFocus