Git CVE-2018-17456 Arbitrary Code Execution Vulnerability

Git is prone to an arbitrary code-execution vulnerability.

A remote attacker may exploit this issue to execute arbitrary code in the context of the affected application. Failed attempts will likely cause a denial-of-service condition.

Git versions prior to 2.14.5, 2.15.3, 2.16.5, 2.17.2, 2.18.1, and 2.19.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus