IBM Global Security Toolkit CVE-2018-1431 Local Privilege Escalation Vulnerability

IBM Global Security Toolkit is prone to a local privilege escalation vulnerability.

Local attackers can exploit this issue to gain elevated privileges.

The following IBM Spectrum Scale versions are vulnerable:
IBM Spectrum Scale 5.0.0.0 through 5.0.0.2
IBM Spectrum Scale 4.2.3.0 through 4.2.3.8
IBM Spectrum Scale 4.2.2.0 through 4.2.2.3
IBM Spectrum Scale 4.2.1.0 through 4.2.1.2
IBM Spectrum Scale 4.2.0.0 through 4.2.0.4
IBM Spectrum Scale 4.1.1.0 through 4.1.1.19


 

Privacy Statement
Copyright 2010, SecurityFocus