IBM Global Security Toolkit CVE-2018-1431 Local Privilege Escalation Vulnerability

Bugtraq ID: 105546
Class: Input Validation Error
CVE: CVE-2018-1431
Remote: No
Local: Yes
Published: Aug 01 2018 12:00AM
Updated: Oct 11 2018 11:00AM
Credit: IBM
Vulnerable: IBM Spectrum Scale 5.0
IBM Spectrum Scale 4.2.3
IBM Spectrum Scale 5.0.0.2
IBM Spectrum Scale 4.2.3.8
IBM Spectrum Scale 4.2.3.4
IBM Spectrum Scale 4.2.2.3
IBM Spectrum Scale 4.2.2.1
IBM Spectrum Scale 4.2.2.0
IBM Spectrum Scale 4.2.1.2
IBM Spectrum Scale 4.2.1.1
IBM Spectrum Scale 4.2.1.0
IBM Spectrum Scale 4.2.0.4
IBM Spectrum Scale 4.2.0.3
IBM Spectrum Scale 4.2.0.2
IBM Spectrum Scale 4.2.0.1
IBM Spectrum Scale 4.2.0.0
IBM Spectrum Scale 4.1.1.9
IBM Spectrum Scale 4.1.1.7
IBM Spectrum Scale 4.1.1.6
IBM Spectrum Scale 4.1.1.5
IBM Spectrum Scale 4.1.1.3
IBM Spectrum Scale 4.1.1.2
IBM Spectrum Scale 4.1.1.19
IBM Spectrum Scale 4.1.1.15
IBM Spectrum Scale 4.1.1.10
IBM Spectrum Scale 4.1.1.1
IBM Spectrum Scale 4.1.1.0
IBM Spectrum Scale 4.1.1
IBM General Parallel File System(GPFS) 4.1
IBM General Parallel File System(GPFS) 4.1.0.8
IBM General Parallel File System(GPFS) 4.1.0.7
IBM General Parallel File System(GPFS) 4.1.0.6
IBM General Parallel File System(GPFS) 4.1.0.0
IBM DB2 11.1
IBM DB2 10.5
Not Vulnerable: IBM Spectrum Scale 5.0.1
IBM Spectrum Scale 4.2.3.9
IBM General Parallel File System(GPFS) 4.1.1.20


 

Privacy Statement
Copyright 2010, SecurityFocus