SAP NetWeaver AS ABAP CVE-2018-2470 Cross Site Scripting Vulnerability

Bugtraq ID: 105551
Class: Input Validation Error
CVE: CVE-2018-2470
Remote: Yes
Local: No
Published: Oct 09 2018 12:00AM
Updated: Oct 09 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP NetWeaver AS ABAP 7.53
SAP NetWeaver AS ABAP 7.52
SAP NetWeaver AS ABAP 7.50
SAP NetWeaver AS ABAP 7.40
SAP NetWeaver AS ABAP 7.31
SAP NetWeaver AS ABAP 7.30
SAP NetWeaver AS ABAP 7.02
SAP NetWeaver AS ABAP 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus