TIBCO Spotfire Statistics Services CVE-2018-12410 Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 105558
Class: Input Validation Error
CVE: CVE-2018-12410
Remote: Yes
Local: No
Published: Oct 10 2018 12:00AM
Updated: Oct 10 2018 12:00AM
Credit: The vendor reported these issues.
Vulnerable: TIBCO Spotfire Statistics Services 7.11
TIBCO Spotfire Statistics Services 5.0.1
TIBCO Spotfire Statistics Services 5.0.0
TIBCO Spotfire Statistics Services 4.5.1
TIBCO Spotfire Statistics Services 4.5.0
TIBCO Spotfire Statistics Services 3.3.1
TIBCO Spotfire Statistics Services 3.3.0
TIBCO Spotfire Statistics Services 3.3
Not Vulnerable: TIBCO Spotfire Statistics Services 7.11.1


 

Privacy Statement
Copyright 2010, SecurityFocus