Wireshark Multiple Denial of Service Vulnerabilities

Bugtraq ID: 105583
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-18227
CVE-2018-18226
CVE-2018-18225
Remote: Yes
Local: No
Published: Oct 10 2018 12:00AM
Updated: Oct 10 2018 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Wireshark Wireshark 2.6.3
Wireshark Wireshark 2.6.2
Wireshark Wireshark 2.6.1
Wireshark Wireshark 2.6
Wireshark Wireshark 2.4.9
Wireshark Wireshark 2.4.8
Wireshark Wireshark 2.4.7
Wireshark Wireshark 2.4.6
Wireshark Wireshark 2.4.5
Wireshark Wireshark 2.4.4
Wireshark Wireshark 2.4.3
Wireshark Wireshark 2.4.1
Wireshark Wireshark 2.4
Wireshark Wireshark 2.4.2
Not Vulnerable: Wireshark Wireshark 2.6.4
Wireshark Wireshark 2.4.10


 

Privacy Statement
Copyright 2010, SecurityFocus