Oracle MySQL Server Multiple Security Vulnerabilities

Oracle MySQL Server is prone to multiple security vulnerabilities.

These vulnerabilities can be exploited over 'MySQL Protocol' protocol. The 'Server: Parser', 'Server: Security: Audit', 'InnoDB', 'Server: Partition', 'Server: Optimizer' and 'Server: Logging' components are affected.

These vulnerabilities affect the following supported versions:
5.7.23 and prior, 8.0.12 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus