Oracle PeopleSoft Enterprise PeopleTools Multiple Remote Security Vulnerabilities

Bugtraq ID: 105598
Class: Unknown
CVE: CVE-2017-9798
CVE-2018-3193
CVE-2018-3194
CVE-2018-3164
CVE-2018-3301
CVE-2018-3257
CVE-2018-3154
CVE-2018-3206
CVE-2018-3207
CVE-2018-3132
CVE-2018-3239
CVE-2018-3202
CVE-2018-3135
CVE-2018-3165
CVE-2018-3192
Remote: Yes
Local: No
Published: Oct 16 2018 12:00AM
Updated: Oct 16 2018 12:00AM
Credit: Jon King of OPNAV N1, Giulio Comi of Horizon Security
Vulnerable: Oracle PeopleSoft Enterprise PeopleTools 8.56
Oracle PeopleSoft Enterprise PeopleTools 8.55
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus