Oracle VM VirtualBox CVE-2018-3294 Remote Security Vulnerability

Oracle VM VirtualBox is prone to a remote security vulnerability.

The vulnerability can be exploited over the 'VRDP' protocol. The 'Core' sub component is affected.

This vulnerability affects the following supported versions:
VM VirtualBox prior to 5.2.20


 

Privacy Statement
Copyright 2010, SecurityFocus