Cisco Wireless LAN Controller CVE-2018-0417 Remote Privilege Escalation Vulnerability

Bugtraq ID: 105667
Class: Input Validation Error
CVE: CVE-2018-0417
Remote: Yes
Local: No
Published: Oct 17 2018 12:00AM
Updated: Oct 17 2018 12:00AM
Credit: Cisco
Vulnerable: Cisco Wireless Lan Controller Software 8.7
Cisco Wireless Lan Controller Software 8.6
Cisco Wireless Lan Controller Software 8.5.120.0
Cisco Wireless Lan Controller Software 8.5.105.0
Cisco Wireless Lan Controller Software 8.5.103.0
Cisco Wireless Lan Controller Software 8.5
Cisco Wireless Lan Controller Software 8.3
Cisco Wireless Lan Controller Software 8.2.141.0
Cisco Wireless Lan Controller Software 8.2.130.0
Cisco Wireless Lan Controller Software 8.2
Cisco Wireless Lan Controller Software 8.0
Not Vulnerable: Cisco Wireless Lan Controller Software 8.7.106.0
Cisco Wireless Lan Controller Software 8.7.102.0
Cisco Wireless Lan Controller Software 8.5.135.0
Cisco Wireless Lan Controller Software 8.5.131.0
Cisco Wireless Lan Controller Software 8.2.170.0


 

Privacy Statement
Copyright 2010, SecurityFocus