Cisco FXOS and NX-OS Software Fabric Services CVE-2018-0395 Denial of Service Vulnerability

Bugtraq ID: 105674
Class: Boundary Condition Error
CVE: CVE-2018-0395
Remote: Yes
Local: No
Published: Oct 17 2018 12:00AM
Updated: Oct 17 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco Unified Computing System 3.2(3d)C
Cisco NX-OS 0
Cisco Nexus 9000 Series Switches 12.3(1e)
Cisco Nexus 7000 Series Switches 6.1(3)S2
Cisco Nexus 7000 Series Switches 6.0(4)
Cisco FXOS 0
Cisco Firepower 9000 Series r231
Not Vulnerable: Cisco Unified Computing System 4.0(1a)
Cisco Unified Computing System 3.2(3g)
Cisco Nexus 9000 Series Switches 14.0(0.89)
Cisco Nexus 9000 Series Switches 14.0(0.88)
Cisco Nexus 9000 Series Switches 13.2(2l)
Cisco Nexus 9000 Series Switches 13.2(2a)
Cisco Nexus 9000 Series Switches 13.2(2.149)
Cisco Nexus 9000 Series Switches 13.2(1.143)
Cisco Nexus 7000 Series Switches 6.2(2)
Cisco Nexus 7000 Series Switches 6.1(3)
Cisco Firepower 9000 Series 92.3(1.2278)


 

Privacy Statement
Copyright 2010, SecurityFocus