Libssh CVE-2018-10933 Authentication Bypass Vulnerability

Libssh is prone to an authentication-bypass vulnerability.

An attacker can exploit this issue to bypass the authentication mechanism and perform unauthorized actions. This may lead to further attacks.

Versions prior to Libssh 0.7.6 and 0.8.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus