Trend Micro OfficeScan Unauthenticated CGI Usage Vulnerability

Bugtraq ID: 1057
Class: Access Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Mar 16 2000 12:00AM
Updated: Mar 16 2000 12:00AM
Credit: Posted to Bugtraq on March 16, 2000 by Gregory Duchemin <gdn@neurocom.com>.
Vulnerable: Trend Micro OfficeScan For Microsoft SBS 4.5
- Microsoft Windows NT 4.0
Trend Micro OfficeScan Corporate Edition for Windows NT Server 3.13
- Microsoft Windows NT 4.0
Trend Micro OfficeScan Corporate Edition for Windows NT Server 3.11
- Microsoft Windows NT 4.0
Trend Micro OfficeScan Corporate Edition for Windows NT Server 3.5
- Microsoft Windows NT 4.0
Trend Micro OfficeScan Corporate Edition for Windows NT Server 3.0
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus