NUUO NVRmini 2 and NVRsolo Remote Code Execution and Stack Based Buffer Overflow Vulnerabilities

Bugtraq ID: 105720
Class: Input Validation Error
CVE: CVE-2018-1149
CVE-2018-1150
Remote: Yes
Local: No
Published: Oct 11 2018 12:00AM
Updated: Oct 11 2018 12:00AM
Credit: Jacob Baines of Tenable
Vulnerable: NUUO NVRsolo 3.8
NUUO NVRsolo 3.0
NUUO NVRsolo 2.0
NUUO NVRsolo 1.0
NUUO NVRmini 2 3.8
NUUO NVRmini 2 3.0
NUUO NVRmini 2 2.0
NUUO NVRmini 2 1.7.5
Not Vulnerable: NUUO NVRsolo 3.9.1
NUUO NVRmini 2 3.9.1


 

Privacy Statement
Copyright 2010, SecurityFocus