Citrix NetScaler Gateway CVE-2018-18517 Cross-Site Scripting Vulnerability

Bugtraq ID: 105725
Class: Input Validation Error
CVE: CVE-2018-18517
Remote: Yes
Local: No
Published: Oct 23 2018 12:00AM
Updated: Oct 23 2018 12:00AM
Credit: Davide Peruzzi of gosecure.it
Vulnerable: Citrix NetScaler Gateway 12.1
Citrix NetScaler Gateway 12.0
Citrix NetScaler Gateway 11.1
Citrix NetScaler Gateway 10.5
Not Vulnerable: Citrix NetScaler Gateway 12.1.49.1
Citrix NetScaler Gateway 12.0.58.7
Citrix NetScaler Gateway 11.1.59.004
Citrix NetScaler Gateway 10.5.69.003


 

Privacy Statement
Copyright 2010, SecurityFocus