F5 BIG-IP AFM Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 105733
Class: Input Validation Error
CVE: CVE-2018-15313
CVE-2018-15314
Remote: Yes
Local: No
Published: Oct 18 2018 12:00AM
Updated: Oct 18 2018 12:00AM
Credit: The vendor reported these issues.
Vulnerable: F5 BIG-IP AFM 13.1.1
F5 BIG-IP AFM 13.1
F5 BIG-IP AFM 13.0.1
F5 BIG-IP AFM 13.0 HF3
F5 BIG-IP AFM 13.0 HF2
F5 BIG-IP AFM 13.0 HF1
F5 BIG-IP AFM 13.0
F5 BIG-IP AFM 12.1.3
F5 BIG-IP AFM 12.1.2 HF2
F5 BIG-IP AFM 12.1.2 HF1
F5 BIG-IP AFM 12.1.2
F5 BIG-IP AFM 12.1.1
F5 BIG-IP AFM 12.1 HF2
F5 BIG-IP AFM 12.1 HF1
F5 BIG-IP AFM 12.0 HF4
F5 BIG-IP AFM 12.0 build 1.14.628
F5 BIG-IP AFM 12.0
F5 BIG-IP AFM 13.1.0.6
F5 BIG-IP AFM 13.1.0.5
F5 BIG-IP AFM 12.1.3.6
F5 BIG-IP AFM 12.1.3.2
F5 BIG-IP AFM 12.1.0
F5 BIG-IP AFM 12.0.0 HF3
F5 BIG-IP AFM 12.0.0 HF2
F5 BIG-IP AFM 12.0.0 HF1
Not Vulnerable: F5 BIG-IP AFM 14.0
F5 BIG-IP AFM 13.1.1.2
F5 BIG-IP AFM 12.1.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus