Geovap Reliance SCADA CVE-2018-17904 Cross Site Scripting Vulnerability

Bugtraq ID: 105738
Class: Input Validation Error
CVE: CVE-2018-17904
Remote: Yes
Local: No
Published: Oct 25 2018 12:00AM
Updated: Oct 25 2018 12:00AM
Credit: Ismail Mert AY AK
Vulnerable: Geovap Reliance SCADA 4.7.3 Update 3
Geovap Reliance SCADA 4.7.3 Update 2
Geovap Reliance SCADA 4.7.3 Update 1
Geovap Reliance SCADA 4.7.3
Geovap Reliance SCADA 4.6
Geovap Reliance SCADA 4.5
Not Vulnerable: Geovap Reliance SCADA 4.8


 

Privacy Statement
Copyright 2010, SecurityFocus