Apache Impala CVE-2018-11792 Remote Privilege Escalation Vulnerability

Bugtraq ID: 105739
Class: Access Validation Error
CVE: CVE-2018-11792
Remote: Yes
Local: No
Published: Oct 24 2018 12:00AM
Updated: Oct 24 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache Impala 2.10
Apache Impala 2.9
Apache Impala 2.8
Not Vulnerable: Apache Impala 3.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus