Dell EMC Integrated Data Protection Appliance Default Password Security Bypass Vulnerability

Bugtraq ID: 105764
Class: Design Error
CVE: CVE-2018-11062
Remote: Yes
Local: No
Published: Oct 31 2018 12:00AM
Updated: Oct 31 2018 12:00AM
Credit: Dell
Vulnerable: Dell EMC Integrated Data Protection Appliance 2.2
Dell EMC Integrated Data Protection Appliance 2.1
Dell EMC Integrated Data Protection Appliance 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus