Microsoft .NET Core CVE-2018-8416 Tampering Security Bypass Vulnerability

Bugtraq ID: 105798
Class: Input Validation Error
CVE: CVE-2018-8416
Remote: Yes
Local: No
Published: Nov 13 2018 12:00AM
Updated: Nov 13 2018 12:00AM
Credit: Danny Grander of Snyk.
Vulnerable: Microsoft .NET Core 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus