Texas Instruments BLE-Stack CVE-2018-16986 Remote Code Execution Vulnerability

Texas Instruments BLE-Stack is prone to a remote code-execution vulnerability.

Successfully exploiting this issue will allow attackers to execute arbitrary code within the context of the affected chip.

The following chips are vulnerable:

CC2640 (non-R2) with BLE-STACK version 2.2.1 or prior
CC2650 with BLE-STACK version 2.2.1 or prior
CC2640R2F with SimpleLink CC2640R2 SDK version 1.00.00.22 (BLE-STACK 3.0.0)
CC1350 with SimpleLink CC13x0 SDK version 2.20.00.38 (BLE-STACK 2.3.3) or prior


 

Privacy Statement
Copyright 2010, SecurityFocus