Multiple Vendor Broadband Router Web-Based Administration Denial Of Service Vulnerability

Bugtraq ID: 10585
Class: Design Error
CVE: CVE-2004-0610
CVE-2004-0611
Remote: Yes
Local: No
Published: Jun 21 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: Paul Kurczaba disclosed this vulnerability.
Vulnerable: NetGear FVS318 1.3
NetGear FVS318 1.2
NetGear FVS318 1.1
NetGear FVS318 1.0
Microsoft MN-500
Linksys EtherFast BEFSR41 Router 1.45.7
Linksys EtherFast BEFSR41 Router 1.44
Linksys EtherFast BEFSR41 Router 1.43.3
Linksys EtherFast BEFSR41 Router 1.43
Linksys EtherFast BEFSR41 Router 1.42.7
Linksys EtherFast BEFSR41 Router 1.42.3
Linksys EtherFast BEFSR41 Router 1.41
Linksys EtherFast BEFSR41 Router 1.40.2
Linksys EtherFast BEFSR41 Router 1.39
Linksys EtherFast BEFSR41 Router 1.38
Linksys EtherFast BEFSR41 Router 1.37
Linksys EtherFast BEFSR41 Router 1.36
Linksys EtherFast BEFSR41 Router 1.35
Linksys EtherFast BEFSR41 Router 1.0 5.00
Linksys BEFSR41 v3
Linksys BEFSR41 v2
Linksys BEFSR41 v1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus