TIBCO Rendezvous CVE-2018-12414 Multiple Cross Site Request Forgery Vulnerabilities

Bugtraq ID: 105871
Class: Input Validation Error
CVE: CVE-2018-12414
Remote: Yes
Local: No
Published: Nov 06 2018 12:00AM
Updated: Nov 06 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: TIBCO Substation ES 2.12
TIBCO Substation ES 2.11.1
TIBCO Substation ES 2.11
TIBCO Substation ES 2.10
TIBCO Substation ES 2.9
TIBCO Substation ES 2.8.1
TIBCO Substation ES 2.8
TIBCO Rendezvous Network Server 1.1.2
TIBCO Rendezvous Network Server 1.1.1
TIBCO Rendezvous Network Server 1.1
TIBCO Rendezvous for z/OS 8.4.5
TIBCO Rendezvous for z/OS 8.4.4
TIBCO Rendezvous for z/OS 8.0
TIBCO Rendezvous for z/Linux 8.4.5
TIBCO Rendezvous for z/Linux 8.4.4
TIBCO Rendezvous for z/Linux 8.0
TIBCO Rendezvous Developer Edition 8.4.5
TIBCO Rendezvous Developer Edition 8.4.4
TIBCO Rendezvous Developer Edition 8.0
TIBCO Rendezvous 8.4.5
TIBCO Rendezvous 8.4.4
TIBCO Rendezvous 8.4.3
TIBCO Rendezvous 8.4.2
TIBCO Rendezvous 8.4.1
TIBCO Rendezvous 8.3
TIBCO Rendezvous 8.2.9
TIBCO Rendezvous 8.2.8
TIBCO Rendezvous 8.2.7
TIBCO Rendezvous 8.2.6
TIBCO Rendezvous 8.2.5
TIBCO Rendezvous 8.2.4
TIBCO Rendezvous 8.2.3
TIBCO Rendezvous 8.2.2
TIBCO Rendezvous 8.2.1
TIBCO Rendezvous 8.0.1
TIBCO Rendezvous 8.3.1
TIBCO Rendezvous 8.0
Not Vulnerable: TIBCO Substation ES 2.12.1
TIBCO Rendezvous Network Server 1.1.3
TIBCO Rendezvous for z/OS 8.4.6
TIBCO Rendezvous for z/Linux 8.4.6
TIBCO Rendezvous Developer Edition 8.4.6
TIBCO Rendezvous 8.4.6


 

Privacy Statement
Copyright 2010, SecurityFocus