Multiple TIBCO Products CVE-2018-12413 Cross Site Request Forgery Vulnerability

Bugtraq ID: 105874
Class: Input Validation Error
CVE: CVE-2018-12413
Remote: Yes
Local: No
Published: Nov 06 2018 12:00AM
Updated: Nov 06 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: TIBCO Messaging - Apache Kafka Distribution - Enterprise Edition 1.0.0
TIBCO Messaging - Apache Kafka Distribution - Community Edition 1.0.0
Not Vulnerable: TIBCO Messaging - Apache Kafka Distribution - Enterprise Edition 1.0.1
TIBCO Messaging - Apache Kafka Distribution - Community Edition 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus