Cisco Meraki CVE-2018-0284 Privilege Escalation Vulnerability

Bugtraq ID: 105878
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-0284
Remote: Yes
Local: No
Published: Nov 07 2018 12:00AM
Updated: Nov 07 2018 12:00AM
Credit: Cisco
Vulnerable: Cisco Meraki Z3 -
Cisco Meraki Z1 -
Cisco Meraki Mx -
Cisco Meraki Ms -
Cisco Meraki Mr -
Not Vulnerable: Cisco Meraki Z315 15.7
Cisco Meraki Z3 14.25
Cisco Meraki Z3 13.32
Cisco Meraki Z1 15.7
Cisco Meraki Z1 14.25
Cisco Meraki Z1 13.32
Cisco Meraki Mx 14.25
Cisco Meraki Mx 13.32
Cisco Meraki Ms 9.37
Cisco Meraki Ms 10.20
Cisco Meraki Mr 25.11
Cisco Meraki Mr 24.13


 

Privacy Statement
Copyright 2010, SecurityFocus