Multiple VMware Products CVE-2018-6981 Remote Code Execution Vulnerability

Bugtraq ID: 105881
Class: Unknown
CVE: CVE-2018-6981
Remote: Yes
Local: No
Published: Nov 09 2018 12:00AM
Updated: Nov 09 2018 12:00AM
Credit: Zhangyanyu of Chaitin Tech and SmallerDragon.
Vulnerable: VMWare Workstation Pro 14.1.2
VMWare Workstation Pro 14.1.1
VMWare Workstation Pro 15.0
VMWare Workstation Pro 14.1
VMWare Workstation Pro 14.0
VMWare Workstation Player 14.1.2
VMWare Workstation Player 14.1.1
VMWare Workstation Player 15.0
VMWare Workstation Player 14.1
VMWare Workstation Player 14.0
VMWare Workstation 14.1.3
VMWare Workstation 14.1.1
VMWare Workstation 14.1
VMWare Workstation 15.0
VMWare Workstation 14.1.2
VMWare Workstation 14.0
VMWare Fusion Pro 10.1.2
VMWare Fusion Pro 10.1.1
VMWare Fusion Pro 11.0
VMWare Fusion Pro 10.0
VMWare Fusion 10.1.3
VMWare Fusion 10.1.2
VMWare Fusion 10.1.1
VMWare Fusion 11.0
VMWare Fusion 10.1
VMWare Fusion 10.0
VMWare Esxi 6.7
VMWare Esxi 6.5
VMWare Esxi 6.0
Not Vulnerable: VMWare Workstation Pro 15.0.1
VMWare Workstation Pro 14.1.4
VMWare Workstation Player 15.0.1
VMWare Workstation Player 14.1.4
VMWare Workstation 15.0.1
VMWare Workstation 14.1.4
VMWare Fusion Pro 11.0.1
VMWare Fusion Pro 10.1.4
VMWare Fusion 11.0.1
VMWare Fusion 10.1.4


 

Privacy Statement
Copyright 2010, SecurityFocus