Microsoft Dynamics 365 CVE-2018-8607 Cross Site Scripting Vulnerability

Bugtraq ID: 105891
Class: Input Validation Error
CVE: CVE-2018-8607
Remote: Yes
Local: No
Published: Nov 13 2018 12:00AM
Updated: Nov 13 2018 12:00AM
Credit: Marios Gyftos, and Tim Kent of TSS Cyber
Vulnerable: Microsoft Dynamics 365 (on-premises) 8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus