SAP NetWeaver Knowledge Management CVE-2018-2477 XML External Entity Injection Vulnerability

Bugtraq ID: 105901
Class: Input Validation Error
CVE: CVE-2018-2477
Remote: Yes
Local: No
Published: Nov 13 2018 12:00AM
Updated: Nov 13 2018 12:00AM
Credit: SAP
Vulnerable: SAP NetWeaver 7.50
SAP NetWeaver 7.40
SAP NetWeaver 7.31
SAP NetWeaver 7.30
SAP Knowledge Management 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus