SAP Basis CVE-2018-2478 Remote Code Execution Vulnerability

Bugtraq ID: 105904
Class: Input Validation Error
CVE: CVE-2018-2478
Remote: Yes
Local: No
Published: Nov 13 2018 12:00AM
Updated: Nov 13 2018 12:00AM
Credit: SAP
Vulnerable: SAP Basis 7.53
SAP Basis 7.52
SAP Basis 7.51
SAP Basis 7.50
SAP Basis 7.40
SAP Basis 7.31
SAP Basis 7.30
SAP Basis 7.11
SAP Basis 7.10
SAP Basis 7.02
SAP Basis 7.01
SAP Basis 7.00
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus