SAP ABAP CVE-2018-2481 Remote Privilege Escalation Vulnerability

Bugtraq ID: 105906
Class: Design Error
CVE: CVE-2018-2481
Remote: No
Local: Yes
Published: Nov 13 2018 12:00AM
Updated: Nov 13 2018 12:00AM
Credit: SAP
Vulnerable: SAP NetWeaver ABAP 710
SAP NetWeaver ABAP 7.53
SAP NetWeaver ABAP 7.50
SAP NetWeaver ABAP 7.40
SAP NetWeaver ABAP 7.31
SAP NetWeaver ABAP 7.30
SAP NetWeaver ABAP 7.11
SAP NetWeaver ABAP 7.02
SAP NetWeaver ABAP 7.00
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus