WordPress WP GDPR Compliance Plugin CVE-2018-19207 Privilege Escalation Vulnerability

Bugtraq ID: 105921
Class: Input Validation Error
CVE: CVE-2018-19207
Remote: Yes
Local: No
Published: Nov 08 2018 12:00AM
Updated: Nov 08 2018 12:00AM
Credit: Researchers from the Wordfence
Vulnerable: WordPress WP GDPR Compliance 1.4.2
WordPress WP GDPR Compliance 1.4.1
WordPress WP GDPR Compliance 1.4
WordPress WP GDPR Compliance 1.3.5
WordPress WP GDPR Compliance 1.3.4
WordPress WP GDPR Compliance 1.3.3
WordPress WP GDPR Compliance 1.3.2
WordPress WP GDPR Compliance 1.3.1
WordPress WP GDPR Compliance 1.3
Not Vulnerable: WordPress WP GDPR Compliance 1.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus