Apache Hadoop CVE-2018-8009 Arbitrary File Write Vulnerability

Bugtraq ID: 105927
Class: Boundary Condition Error
CVE: CVE-2018-8009
Remote: Yes
Local: No
Published: Nov 13 2018 12:00AM
Updated: Nov 13 2018 12:00AM
Credit: Snyk Security Research Team
Vulnerable: Redhat JBoss Fuse 6.0
Redhat JBoss Fuse 7.0
Apache Hadoop 3.1
Apache Hadoop 3.0.2
Apache Hadoop 3.0
Apache Hadoop 2.9.1
Apache Hadoop 2.9
Apache Hadoop 2.8.4
Apache Hadoop 2.8.3
Apache Hadoop 2.8.2
Apache Hadoop 2.8
Apache Hadoop 2.7.6
Apache Hadoop 2.7.5
Apache Hadoop 2.7.4
Apache Hadoop 2.7.2
Apache Hadoop 2.7.1
Apache Hadoop 2.7
Apache Hadoop 0.23.9
Apache Hadoop 0.23.8
Apache Hadoop 0.23.7
Apache Hadoop 0.23.6
Apache Hadoop 0.23.5
Apache Hadoop 0.23.4
Apache Hadoop 0.23.3
Apache Hadoop 0.23.1
Apache Hadoop 0.23
Apache Hadoop 3.0.0-beta1
Apache Hadoop 3.0.0-alpha3
Apache Hadoop 3.0.0-alpha2
Apache Hadoop 3.0.0-alpha1
Apache Hadoop 3.0.0-alpha
Apache Hadoop 2.7.3
Apache Hadoop 2.0.0-alpha
Apache Hadoop 0.23.11
Apache Hadoop 0.23.10
Not Vulnerable: Apache Hadoop 3.1.1
Apache Hadoop 3.0.3
Apache Hadoop 2.8.5
Apache Hadoop 2.7.7


 

Privacy Statement
Copyright 2010, SecurityFocus