QEMU CVE-2018-18438 Local Integer Overflow Vulnerability

Bugtraq ID: 105953
Class: Input Validation Error
CVE: CVE-2018-18438
Remote: No
Local: Yes
Published: Nov 10 2018 12:00AM
Updated: Nov 10 2018 12:00AM
Credit: Arash Tohidi
Vulnerable: Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 8.0 (Liberty)
Redhat OpenStack Platform 13.0 (Queens)
Redhat OpenStack Platform 12
Redhat OpenStack Platform 10
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
QEMU QEMU 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus