IBM Spectrum Scale CVE-2018-1723 Information Disclosure Vulnerability

Bugtraq ID: 105975
Class: Input Validation Error
CVE: CVE-2018-1723
Remote: Yes
Local: No
Published: Oct 04 2018 12:00AM
Updated: Mar 18 2019 08:00AM
Credit: IBM
Vulnerable: IBM Spectrum Scale 5.0.1
IBM Spectrum Scale 5.0
IBM Spectrum Scale 4.2.3
IBM Spectrum Scale 5.0.1.2
IBM Spectrum Scale 5.0.0.2
IBM Spectrum Scale 4.2.3.10
IBM Spectrum Scale 4.2.2.3
IBM Spectrum Scale 4.2.2.1
IBM Spectrum Scale 4.2.2.0
IBM Spectrum Scale 4.2.1.2
IBM Spectrum Scale 4.2.1.1
IBM Spectrum Scale 4.2.1.0
IBM Spectrum Scale 4.2.0.4
IBM Spectrum Scale 4.2.0.3
IBM Spectrum Scale 4.2.0.2
IBM Spectrum Scale 4.2.0.1
IBM Spectrum Scale 4.2.0.0
IBM Spectrum Scale 4.1.1.20
IBM Spectrum Scale 4.1.1.2
IBM Spectrum Scale 4.1.1.19
IBM Spectrum Scale 4.1.1.15
IBM Spectrum Scale 4.1.1.10
IBM Spectrum Scale 4.1.1.1
IBM Spectrum Scale 4.1.1.0
IBM DB2 10.5.0.7
IBM DB2 10.5.0.4
IBM DB2 10.5.0.3
IBM DB2 10.5.0.2
IBM DB2 10.5.0.1
IBM DB2 10.5 FP9
IBM DB2 10.5 FP8
IBM DB2 10.5 FP10
IBM DB2 10.5
Not Vulnerable: IBM Spectrum Scale 5.0.2.0
IBM Spectrum Scale 4.2.3.11
IBM Spectrum Scale 4.1.1.21
IBM DB2 11.1.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus