Apache Spark CVE-2018-17190 Remote Code Execution Vulnerability

Bugtraq ID: 105976
Class: Input Validation Error
CVE: CVE-2018-17190
Remote: Yes
Local: No
Published: Nov 18 2018 12:00AM
Updated: Nov 18 2018 12:00AM
Credit: Andre Protas, Apple Information Security
Vulnerable: Citrix XenServer 7.6
Apache Spark 2.4
Apache Spark 2.3
Apache Spark 2.2
Apache Spark 2.1.1
Apache Spark 2.1
Apache Spark 2.0.2
Apache Spark 2.0.1
Apache Spark 2.0
Apache Spark 1.6.3
Apache Spark 1.6.1
Apache Spark 1.6
Apache Spark 1.5
Apache Spark 1.4
Apache Spark 1.3.1
Apache Spark 1.3
Apache Spark 1.2.1
Apache Spark 1.2
Apache Spark 1.1.1
Apache Spark 1.1
Apache Spark 1.0.2
Apache Spark 1.0.1
Apache Spark 1.0
Apache Spark 0.9.2
Apache Spark 0.9.1
Apache Spark 0.9
Apache Spark 0.8.1
Apache Spark 0.8
Apache Spark 0.7.3
Apache Spark 0.7.2
Apache Spark 0.7
Apache Spark 0.6.2
Apache Spark 0.6.1
Apache Spark 0.6
Apache Spark 0.5.2
Apache Spark 2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus