IBM API Connect CVE-2018-1779 Denial of Service Vulnerability

Bugtraq ID: 105991
Class: Input Validation Error
CVE: CVE-2018-1779
Remote: Yes
Local: No
Published: Nov 15 2018 12:00AM
Updated: Nov 15 2018 12:00AM
Credit: IBM
Vulnerable: IBM API Connect 2018.3.7
IBM API Connect 2018.2.5
IBM API Connect 2018.2.3
IBM API Connect 2018.2
IBM API Connect 2018.1
Not Vulnerable: IBM API Connect 2018.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus