Moodle CVE-2018-16854 Cross Site Request Forgery Vulnerability

Bugtraq ID: 106017
Class: Design Error
CVE: CVE-2018-16854
Remote: Yes
Local: No
Published: Nov 21 2018 12:00AM
Updated: Nov 21 2018 12:00AM
Credit: Daniel Thatcher
Vulnerable: Moodle Moodle 3.5.2
Moodle Moodle 3.5.1
Moodle Moodle 3.4.5
Moodle Moodle 3.4.4
Moodle Moodle 3.4.3
Moodle Moodle 3.4.2
Moodle Moodle 3.3.8
Moodle Moodle 3.3.7
Moodle Moodle 3.3.6
Moodle Moodle 3.3.5
Moodle Moodle 3.3.4
Moodle Moodle 3.3.3
Moodle Moodle 3.1.14
Moodle Moodle 3.1.13
Moodle Moodle 3.1.12
Moodle Moodle 3.1.11
Moodle Moodle 3.1.10
Moodle Moodle 3.1.1
Moodle Moodle 3.5
Moodle Moodle 3.4.1
Moodle Moodle 3.4
Moodle Moodle 3.3.2
Moodle Moodle 3.1
Moodle Moodle 3.0
Not Vulnerable: Moodle Moodle 3.5.3
Moodle Moodle 3.4.6
Moodle Moodle 3.3.9
Moodle Moodle 3.1.15
Moodle Moodle 3.6


 

Privacy Statement
Copyright 2010, SecurityFocus