GNU gzexe Temporary File Command Execution Vulnerability

Bugtraq ID: 10603
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2004-0603
Remote: Yes
Local: Yes
Published: Jun 24 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: The individual responsible for discovery of this issue is currently unknown; this issue was disclosed in the referenced Gentoo advisory.
Vulnerable: GNU gzip 1.3.3
+ Gentoo Linux 1.4 _rc3
+ Gentoo Linux 1.4 _rc2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus